Converge

IMPORTANT: To continue processing with Converge, you must support SHA-2 by October 31, 2016 and TLS 1.2 by October 31, 2017.

If you are using Converge as your API (application programming interface), follow these instructions to check your Converge API application environment.

If you don’t own the code for the application you are using to communicate with Converge and can’t complete these steps, please tell us more about who built your application at the form on the right.